Comment afficher le jour d’une date en toutes lettres avec Excel ?

Lorsqu’on utilise les dates avec Excel, il est plus pratique d’afficher le nom du jour plutôt que la date au format Date d’Excel. Comment afficher le nom du jour d’une date en toutes lettres avec Excel ? En effet lorsque l’on utilise Excel pour gérer des plannings, la lisibilité est importante. Le format date du type jour/mois/année en numérique, comme “30/11/2017” n’est pas forcément le plus facile à lire. 

Voici donc comment convertir la date en jour depuis Excel.

Comment afficher le nom du jour d’une date en toutes lettres à partir d’une date avec Excel ?

Ces deux exemples concrets permettent d’afficher le jour écrit en lettres.

Première option pour afficher le jour de la semaine avec Office Excel

Pour afficher le jour en lettres sur Excel, une solution est d’utiliser la fonction Excel TEXTE() avec le paramètre jour sur quatre lettres: “jjjj“.

=TEXTE(B2;"jjjj")

Donc cette formule affichera le nom du jour en toutes lettres. Soit le jour complet. Dans cet exemple la colonne aura le format suivant : jeudi

Fonction TEXTE Excel pour afficher le nom du jour en lettres
La fonction Excel TEXTE permet d’afficher le nom du jour de manière explicite

Note : Les captures d’écrans proviennent d’une version Anglaise d’Excel. L’équivalent de la fonction TEXTE() Français est TEXT() en Anglais.

Deuxième option pour obtenir le jour sur trois lettres uniquement

En d’autres termes, pour afficher uniquement les trois premières lettres du jour, il faut utiliser la fonction TEXT() en ajoutant avec le mot clef “jjj“.

=TEXT(B2;"jjj")

Dans cet exemple la cellule affichera: jeu

Fonction TEXTE Excel pour afficher le jour en trois lettres
Fonction TEXTE Excel pour afficher le jour en trois lettres

De plus, la liste des jours de la semaine avec la formule qui utilise le mot clef sur trois lettres affiche donc les jours abrégés :

  1. lun
  2. mar
  3. mer
  4. jeu
  5. ven
  6. sam
  7. dim

Pour conclure, cet article présente comment afficher les jours de manière plus explicite avec la liste des jours en lettres. C’est à dire comment convertir la date Excel en jour de la semaine.

A noter que cette formule permet aussi de gérer le format pour différentes informations. Avec entre autres les heures, les semaines, les mois et les années mais aussi les pourcentages, les monnaies avec le symbole euro (€) ou dollar ($) par exemple.

Pour aller plus loin, voici un article pour ouvrir simultanément deux fenêtres Excel.

Soyez le premier à commenter

Laisser un commentaire