Afficher le jour d’une date en lettres avec Excel

Lorsqu’on utilise les dates avec Excel, il est plus pratique d’afficher le nom du jour plutôt que la date au format Date d’Excel. Comment afficher le nom du jour depuis une date en toutes lettres avec Excel ? En effet lorsque l’on utilise Excel pour gérer des plannings, la lisibilité est importante. Il est donc important de convertir la date Excel du jour dans un format plus lisible, c’est à dire en toutes lettres.

Afficher le nom du jour en lettres à partir d’une date Excel

Le format date du type jour/mois/année en numérique, comme « 30/11/2017 » n’est pas forcément le plus facile à lire. Surtout avec des jours inférieurs ou égal à 12, car le mois peut être confondu avec le jour. Et le format Anglo-saxon utilise plutôt mois/jour/année, ce qui peut donner des dates comme 11/11/2011. Voici donc comment convertir la date en jour depuis Excel.

Ces trois exemples concrets permettent de trouver le jour depuis une date Excel, écrit en lettres.

Première option pour afficher le jour complet de la semaine avec Excel

Tout d’abord, pour afficher le jour complet en lettres sur Excel, une solution est d’utiliser la fonction Excel TEXTE() avec le paramètre jour sur quatre lettres: « jjjj« .

Ce qui donne ce résultat avec les jours de semaines en Français et en minuscule:

  1. lundi
  2. mardi
  3. mercredi
  4. jeudi
  5. vendredi
  6. samedi
  7. dimanche
=TEXTE(B2;"jjjj")

Donc cette formule affichera le nom du jour en toutes lettres. Soit le jour complet. Dans cet exemple la colonne aura le format suivant : jeudi

La fonction Excel TEXTE permet d'afficher le nom du jour complet de manière explicite
La fonction Excel TEXTE permet d’afficher le nom du jour de manière explicite

Note: Les captures d’écrans proviennent d’une version Anglaise d’Excel.

L’équivalent de la fonction TEXTE() Française est TEXT() en Anglais. La formule équivalente en Anglais sera donc =TEXT(B2, »dddd »).

Deuxième option pour obtenir le jour abrégé sur trois lettres

En d’autres termes, pour afficher uniquement les trois premières lettres du jour, il faut utiliser la fonction TEXTE() en ajoutant avec le mot clef « jjj« .

=TEXTE(B2;"jjj")

Dans cet exemple la cellule affichera: jeu

Fonction TEXTE Excel pour afficher le jour abrégé en trois lettres
Fonction TEXTE Excel pour afficher le jour en trois lettres

De plus, la liste des jours de la semaine avec la formule qui utilise le mot clef sur trois lettres affiche donc les jours abrégés :

  1. lun
  2. mar
  3. mer
  4. jeu
  5. ven
  6. sam
  7. dim

Formule Excel pour convertir le nom du jour en majuscule depuis une date

Pour convertir date du jour en lettres avec Excel en majuscule cette fois. Toujours utiliser la formule TEXTE(), mais cette fois avec le paramètre en majuscule : JJJJ, comme dans cet exemple, qui affichera JEUDI.

=TEXTE(B2;"JJJJ")

Pour conclure, cet article présente comment afficher les jours de manière de manière explicite. C’est à dire comment convertir une date Excel en jour de la semaine. La première solution affiche le nom du jour complet, en toutes lettres. La deuxième option affiche le nom du jour abrégé sur trois lettres.

A noter que cette formule permet aussi de gérer le format pour différentes informations. Avec entre autres les heures, les semaines, les mois et les années mais aussi les pourcentages, les monnaies avec le symbole euro (€) ou dollar ($) par exemple.

Pour aller plus loin, voici un article pour ouvrir simultanément deux fenêtres Excel.

Soyez le premier à commenter

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée.


*